gallium: utility helper functions for stream output
[mesa.git] / docs / MESA_window_pos.spec
index 4d01f1814c1110efafb4575ee209b235742af22d..9e81e9c4db4d5cf3fc8886c2c87e0114f69ec63f 100644 (file)
@@ -88,7 +88,7 @@ Additions to Chapter 2 of the OpenGL 1.2 Specification (OpenGL Operation)
       WindosPos4MESA takes four values indicating x, y, z, and w.
       WindowPos3MESA (or WindowPos2MESA) is analaguos, but sets only
       x, y, and z with w implicitly set to 1 (or only x and y with z
       WindosPos4MESA takes four values indicating x, y, z, and w.
       WindowPos3MESA (or WindowPos2MESA) is analaguos, but sets only
       x, y, and z with w implicitly set to 1 (or only x and y with z
-      implicititly set to 0 and w implicitly set to 1).
+      implicitly set to 0 and w implicitly set to 1).
 
       WindowPosMESA operates like RasterPos except that the current modelview
       matrix, projection matrix and viewport parameters are ignored and the
 
       WindowPosMESA operates like RasterPos except that the current modelview
       matrix, projection matrix and viewport parameters are ignored and the
@@ -108,7 +108,7 @@ GLX Protocol
 
 Errors
 
 
 Errors
 
-    INVALID_OPERATION is generated if WindowPosMESA is called betweeen
+    INVALID_OPERATION is generated if WindowPosMESA is called between
     Begin and End.
 
 New State
     Begin and End.
 
 New State