i965: Add support for NV_conditional_render.
[mesa.git] / docs / MESA_resize_buffers.spec
index f79d29c405ac886cc2c41838670cf83491fbd004..dabc7c421da76c4b69052a5a9162aef94fdd3783 100644 (file)
@@ -16,7 +16,6 @@ Status
 
 Version
 
-    $Id: MESA_resize_buffers.spec,v 1.3 2004/03/25 01:42:42 brianp Exp $
 
 Number
 
@@ -36,7 +35,7 @@ Overview
 
     Mesa's glViewport command queries the current window size and updates
     its internal data structors accordingly.  This normally works fine
-    since most applications call glViewport in responce to window size
+    since most applications call glViewport in response to window size
     changes.
 
     In some situations, however, the application may not call glViewport
@@ -66,7 +65,7 @@ Additions to the AGL/GLX/WGL Specifications
 
 Errors
 
-    INVALID_OPERATION is generated if ResizeBuffersMESA is called betweeen
+    INVALID_OPERATION is generated if glResizeBuffersMESA is called between
     Begin and End.
 
 New State