r300/compiler: add a function to query program stats (alu, tex, temps..)
[mesa.git] / docs / MESA_set_3dfx_mode.spec
index c57456a0e8644592f7c1f07358ba8984946f2bdc..06d97ca021feb846c00f72886d18cd5158000a4d 100644 (file)
@@ -8,7 +8,7 @@ Name Strings
 
 Contact
 
-    Brian Paul (brian 'at' mesa3d.org)
+    Brian Paul (brian.paul 'at' tungstengraphics.com)
 
 Status
 
@@ -20,7 +20,7 @@ Version
 
 Number
 
-    ???
+    218
 
 Dependencies
 
@@ -47,7 +47,7 @@ New Procedures and Functions
 
 New Tokens
 
-    GLX_3DFX_WINDOW_MODE_MESA       0x1
+    GLX_3DFX_WINDOW_MODE_MESA      0x1
     GLX_3DFX_FULLSCREEN_MODE_MESA   0x2
 
 Additions to Chapter 3 of the GLX 1.3 Specification (Functions and Errors)
@@ -56,7 +56,7 @@ Additions to Chapter 3 of the GLX 1.3 Specification (Functions and Errors)
     mode or rendering into an X window.  An application can switch between
     full-screen and window rendering with the command:
 
-        GLboolean glXSet3DfxModeMESA( GLint mode );
+       GLboolean glXSet3DfxModeMESA( GLint mode );
 
     <mode> may either be GLX_3DFX_WINDOW_MODE_MESA to indicate window
     rendering or GLX_3DFX_FULLSCREEN_MODE_MESA to indicate full-screen mode.