gallium: utility helper functions for stream output
[mesa.git] / docs / MESA_window_pos.spec
index eb1d0d1f06827218602bbde3be00122c54a8038a..9e81e9c4db4d5cf3fc8886c2c87e0114f69ec63f 100644 (file)
@@ -16,7 +16,6 @@ Status
 
 Version
 
-    $Id: MESA_window_pos.spec,v 1.4 2004/03/25 01:42:42 brianp Exp $
 
 Number
 
@@ -89,7 +88,7 @@ Additions to Chapter 2 of the OpenGL 1.2 Specification (OpenGL Operation)
       WindosPos4MESA takes four values indicating x, y, z, and w.
       WindowPos3MESA (or WindowPos2MESA) is analaguos, but sets only
       x, y, and z with w implicitly set to 1 (or only x and y with z
-      implicititly set to 0 and w implicitly set to 1).
+      implicitly set to 0 and w implicitly set to 1).
 
       WindowPosMESA operates like RasterPos except that the current modelview
       matrix, projection matrix and viewport parameters are ignored and the
@@ -109,7 +108,7 @@ GLX Protocol
 
 Errors
 
-    INVALID_OPERATION is generated if WindowPosMESA is called betweeen
+    INVALID_OPERATION is generated if WindowPosMESA is called between
     Begin and End.
 
 New State