mesa: Fix leak of uniform storage records on shader program link/free.
[mesa.git] / docs / WL_bind_wayland_display.spec
index b4e670303d330deffa2fb01780ec179a6c51bff5..e2fde3c507b7c0e900c2648a164db3ee064c1c5c 100644 (file)
@@ -82,7 +82,7 @@ Additions to the EGL 1.4 Specification:
 
     Import a wl_buffer by calling eglCreateImageKHR with
     wl_buffer as EGLClientBuffer, EGL_WAYLAND_BUFFER_WL as the target,
-    and an empty attribute_list.
+    NULL context and an empty attribute_list.
 
 Issues