package/infozip: Rename HOST_CC to HOSTCC
authorBernd Kuhls <bernd.kuhls@t-online.de>
Fri, 15 Aug 2014 22:22:55 +0000 (00:22 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Fri, 15 Aug 2014 22:30:10 +0000 (00:30 +0200)
Wrong variable name is used which can lead to build errors for the host variant:

[...] -I. -DUNIX" AS=" -c" -f unix/Makefile generic

c _match.s
make[1]: c: command not found

Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/infozip/infozip.mk

index 42cd1db302f39101529bb528e4630bd0c1e86aa1..229299c52f11369fc8b4e2f04a197c3e36177026 100644 (file)
@@ -29,7 +29,7 @@ endef
 define HOST_INFOZIP_BUILD_CMDS
        $(MAKE) $(HOST_CONFIGURE_OPTS) -C $(@D) \
                CFLAGS="$(HOST_CFLAGS) -I. -DUNIX" \
-               AS="$(HOST_CC) -c" \
+               AS="$(HOSTCC) -c" \
                -f unix/Makefile generic
 endef