lua: remove LUA_INSTALLED_FILES
authorFrancois Perrad <fperrad@gmail.com>
Wed, 26 Feb 2014 10:03:14 +0000 (11:03 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Wed, 26 Feb 2014 13:43:49 +0000 (14:43 +0100)
Useless since the uninstall commands were removed in eb7bd9ef

Signed-off-by: Francois Perrad <francois.perrad@gadz.org>
Acked-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/lua/lua.mk

index 2c867f6e1e842c905dd5af556a56abd3e65d9558..a20531c86b3caeb0d6a485f63386863c73feb7b6 100644 (file)
@@ -104,16 +104,5 @@ define HOST_LUA_INSTALL_CMDS
        $(INSTALL) -m 0644 -D $(@D)/src/lauxlib.h $(HOST_DIR)/usr/include/lauxlib.h
 endef
 
-LUA_INSTALLED_FILES = \
-       /usr/include/lua.h \
-       /usr/include/luaconf.h \
-       /usr/include/lualib.h \
-       /usr/include/lauxlib.h \
-       /usr/lib/pkgconfig/lua.pc \
-       /usr/bin/lua \
-       /usr/bin/luac \
-       /usr/lib/liblua.a \
-       /usr/lib/liblua.so*
-
 $(eval $(generic-package))
 $(eval $(host-generic-package))