package/docker-containerd: define <pkg>_GOMOD variable
authorChristian Stewart <christian@paral.in>
Sat, 29 Aug 2020 09:38:11 +0000 (11:38 +0200)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sat, 29 Aug 2020 12:35:49 +0000 (14:35 +0200)
In preparation for the go.mod integration, define the
DOCKER_CONTAINERD_GOMOD variable.

Signed-off-by: Christian Stewart <christian@paral.in>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/docker-containerd/docker-containerd.mk

index 5a44489065fbd6a5959fd066eb08037a90ee4aa8..343d5879072bb511c30e10358dca47566942f706 100644 (file)
@@ -10,6 +10,7 @@ DOCKER_CONTAINERD_LICENSE = Apache-2.0
 DOCKER_CONTAINERD_LICENSE_FILES = LICENSE
 
 DOCKER_CONTAINERD_WORKSPACE = vendor
+DOCKER_CONTAINERD_GOMOD = github.com/containerd/containerd
 
 DOCKER_CONTAINERD_LDFLAGS = \
        -X github.com/docker/containerd.GitCommit=$(DOCKER_CONTAINERD_VERSION)