oops
authorEric Andersen <andersen@codepoet.org>
Sat, 15 Feb 2003 10:42:54 +0000 (10:42 -0000)
committerEric Andersen <andersen@codepoet.org>
Sat, 15 Feb 2003 10:42:54 +0000 (10:42 -0000)
make/gcc_target.mk

index 98592e0bc5c675fa6e66597721780f10bce43578..bbd71b423f9315a2d4e1e5ea26331a2bbe1c3b21 100644 (file)
@@ -285,7 +285,7 @@ $(TARGET_DIR)/usr/bin/gcc: $(GCC_BUILD_DIR3)/.compiled
        -mv $(TARGET_DIR)/lib/*.a $(TARGET_DIR)/usr/lib/
        -mv $(TARGET_DIR)/lib/*.la $(TARGET_DIR)/usr/lib/
        rm -f $(TARGET_DIR)/lib/libstdc++.so
-       (cd $(TARGET_DIR)/usr/lib; ln -fs /lib//lib/libstdc++.so.5* libstdc++.so)
+       (cd $(TARGET_DIR)/usr/lib; ln -fs /lib//lib/libstdc++.so.5.* libstdc++.so)
        -$(STRIP) $(TARGET_DIR)/bin/* 
        -$(STRIP) $(TARGET_DIR)/usr/bin/* 
        rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \