package/audit: Remove redundant mkdir
authorNathaniel Roach <nroach44@gmail.com>
Thu, 12 May 2016 07:17:20 +0000 (15:17 +0800)
committerPeter Korsgaard <peter@korsgaard.com>
Thu, 12 May 2016 11:26:48 +0000 (13:26 +0200)
install -D creates the folder, so we don't need the mkdir command

Signed-off-by: Nathaniel Roach <nroach44@gmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/audit/audit.mk

index 329f8c5aca13c8cc4c1c9410b5477f61263ff51b..1fbc623e6aa170e23cbb9920f6c0d66fa396bfdf 100644 (file)
@@ -46,7 +46,6 @@ define AUDIT_INSTALL_INIT_SYSTEMD
        ln -fs ../../../../usr/lib/systemd/system/auditd.service \
                $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/auditd.service
 
-       mkdir -p $(TARGET_DIR)/usr/lib/tmpfiles.d
        $(INSTALL) -D -m 644 package/audit/audit_tmpfiles.conf \
                $(TARGET_DIR)/usr/lib/tmpfiles.d/audit.conf
 endef