fixup i386 as well
authorEric Andersen <andersen@codepoet.org>
Tue, 30 Sep 2003 20:59:17 +0000 (20:59 -0000)
committerEric Andersen <andersen@codepoet.org>
Tue, 30 Sep 2003 20:59:17 +0000 (20:59 -0000)
Makefile

index 21146b73fc6d02cba89e0fe19f69bc74459f5e83..7a66efb39b8001f9b5646446df0b69c4109267a3 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -196,6 +196,7 @@ HOST_ARCH:=$(shell $(HOSTCC) -dumpmachine | sed -e s'/-.*//' \
        -e 's/mips-.*/mips/' \
        -e 's/mipsel-.*/mipsel/' \
        -e 's/cris.*/cris/' \
+       -e 's/i[3-9]86/i386/' \
        )
 GNU_HOST_NAME:=$(HOST_ARCH)-pc-linux-gnu
 TARGET_CONFIGURE_OPTS=PATH=$(TARGET_PATH) \