imx-gpu-viv: add a missing backslash
authorLaurent Hartanerot <laurent.hartanerot@atos.net>
Fri, 20 Jul 2018 09:16:29 +0000 (11:16 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Fri, 20 Jul 2018 09:43:13 +0000 (11:43 +0200)
[Peter: add semicolon and || exit 1 to catch failures]
Signed-off-by: Laurent Hartanerot <laurent.hartanerot@atos.net>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/freescale-imx/imx-gpu-viv/imx-gpu-viv.mk

index 511e3b3b6cd4ca151a42da0a8c718bd32092e8e3..d2a9fad4591b121f59915859b4a071c7bd8d3c81 100644 (file)
@@ -79,7 +79,7 @@ endif
 ifeq ($(IMX_GPU_VIV_LIB_TARGET),x11)
 define IMX_GPU_VIV_FIXUP_PKGCONFIG
        for lib in egl gbm glesv1_cm glesv2 vg; do \
-               ln -sf $${lib}_x11.pc $(@D)/gpu-core/usr/lib/pkgconfig/$${lib}.pc
+               ln -sf $${lib}_x11.pc $(@D)/gpu-core/usr/lib/pkgconfig/$${lib}.pc || exit 1; \
        done
 endef
 endif