Update tinylogin version. Update how busybox snapshot is selected.
authorEric Andersen <andersen@codepoet.org>
Fri, 26 Apr 2002 21:20:45 +0000 (21:20 -0000)
committerEric Andersen <andersen@codepoet.org>
Fri, 26 Apr 2002 21:20:45 +0000 (21:20 -0000)
 -Erik

Makefile
make/busybox.mk
make/tinylogin.mk

index 07315405bc615a5e8107d0f5b1062d121f937ec0..099edf842805df567d8dedd10bf4fc1d94b61d97 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -35,9 +35,14 @@ ARCH:=i386
 
 # Enable this to use the uClibc daily snapshot instead of a released
 # version.  Daily snapshots may contain new features and bugfixes. Or
-# they may not even compile at all, depending on what Erik is doing...
+# they may not even compile at all...
 USE_UCLIBC_SNAPSHOT:=true
 
+# Enable this to use the busybox daily snapshot instead of a released
+# version.  Daily snapshots may contain new features and bugfixes. Or
+# they may not even compile at all....
+USE_BUSYBOX_SNAPSHOT:=true
+
 # Enable large file (files > 2 GB) support
 BUILD_WITH_LARGEFILE:=false
 
index 179a5d74d9ed0e5b8d2a048d1afc2d80d7418e04..1af0f852f0983e67a1e8e32fcf8f58cda37825df 100644 (file)
@@ -3,7 +3,6 @@
 # busybox
 #
 #############################################################
-USE_BUSYBOX_SNAPSHOT=true
 ifeq ($(USE_BUSYBOX_SNAPSHOT),true)
 # Be aware that this changes daily....
 BUSYBOX_DIR:=$(BUILD_DIR)/busybox
index 653f3792164ad74bbe62863f1d50d4f84d6e09db..4068f31f0aa6a28815d961c5157da826cc2a8ea8 100644 (file)
@@ -3,10 +3,10 @@
 # tinylogin
 #
 #############################################################
-TINYLOGIN_DIR:=$(BUILD_DIR)/tinylogin-1.00
+TINYLOGIN_DIR:=$(BUILD_DIR)/tinylogin-1.02
 # FIXME - this changes daily. we should use a stable tarball and cvs up if desired
 #TINYLOGIN_SOURCE=tinylogin-snapshot.tar.bz2
-TINYLOGIN_SOURCE:=tinylogin-1.00.tar.bz2
+TINYLOGIN_SOURCE:=tinylogin-1.02.tar.bz2
 TINYLOGIN_SITE:=http://tinylogin.busybox.net/downloads
 
 $(DL_DIR)/$(TINYLOGIN_SOURCE):