package/sdl_sound: add --enable/disable-ogg
authorBernd Kuhls <bernd.kuhls@t-online.de>
Sun, 21 Feb 2016 14:56:49 +0000 (15:56 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 21 Feb 2016 17:27:59 +0000 (18:27 +0100)
Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/sdl_sound/sdl_sound.mk

index 6201967f45c6fb91fcd012ddae20d47fb52d36c0..861c932f73032fe1c503e31eec76ad70ea9b0561 100644 (file)
@@ -32,7 +32,10 @@ SDL_SOUND_CONF_OPTS += --disable-modplug
 endif
 
 ifeq ($(BR2_PACKAGE_LIBVORBIS),y)
+SDL_SOUND_CONF_OPTS += --enable-ogg
 SDL_SOUND_DEPENDENCIES += libvorbis
+else
+SDL_SOUND_CONF_OPTS += --disable-ogg
 endif
 
 ifeq ($(BR2_PACKAGE_SPEEX),y)