pciutils doesn't like 'make -j'
authorEric Andersen <andersen@codepoet.org>
Sat, 11 Dec 2004 13:04:28 +0000 (13:04 -0000)
committerEric Andersen <andersen@codepoet.org>
Sat, 11 Dec 2004 13:04:28 +0000 (13:04 -0000)
package/pciutils/pciutils.mk

index b9e77147cdee89366c162ff2615306c31b3f47fc..40ffb119b6ecfd98d5fcf0fb3f0753c31574af22 100644 (file)
@@ -29,7 +29,7 @@ $(PCIUTILS_DIR)/.unpacked: $(DL_DIR)/$(PCIUTILS_SOURCE) $(DL_DIR)/$(PCIIDS_SOURC
        touch $(PCIUTILS_DIR)/.unpacked
 
 $(PCIUTILS_DIR)/.compiled: $(PCIUTILS_DIR)/.unpacked
-       $(MAKE) CC=$(TARGET_CC) OPT="$(TARGET_CFLAGS)" -C $(PCIUTILS_DIR)
+       $(MAKE1) CC=$(TARGET_CC) OPT="$(TARGET_CFLAGS)" -C $(PCIUTILS_DIR)
        touch $(PCIUTILS_DIR)/.compiled
 
 $(TARGET_DIR)/sbin/lspci: $(PCIUTILS_DIR)/.compiled