fs/yaffs2: fix code style
authorRicardo Martincoski <ricardo.martincoski@gmail.com>
Sun, 1 Apr 2018 05:08:18 +0000 (02:08 -0300)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sun, 1 Apr 2018 05:55:22 +0000 (07:55 +0200)
Rename the .mk to follow the convention. The variables inside it already
use the correct name.

Signed-off-by: Ricardo Martincoski <ricardo.martincoski@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
fs/yaffs2/yaffs.mk [deleted file]
fs/yaffs2/yaffs2.mk [new file with mode: 0644]

diff --git a/fs/yaffs2/yaffs.mk b/fs/yaffs2/yaffs.mk
deleted file mode 100644 (file)
index 9cba27a..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-################################################################################
-#
-# Build the yaffs2 root filesystem image
-#
-################################################################################
-
-ROOTFS_YAFFS2_DEPENDENCIES = host-yaffs2utils
-
-define ROOTFS_YAFFS2_CMD
-       $(HOST_DIR)/bin/mkyaffs2 --all-root $(TARGET_DIR) $@
-endef
-
-$(eval $(rootfs))
diff --git a/fs/yaffs2/yaffs2.mk b/fs/yaffs2/yaffs2.mk
new file mode 100644 (file)
index 0000000..9cba27a
--- /dev/null
@@ -0,0 +1,13 @@
+################################################################################
+#
+# Build the yaffs2 root filesystem image
+#
+################################################################################
+
+ROOTFS_YAFFS2_DEPENDENCIES = host-yaffs2utils
+
+define ROOTFS_YAFFS2_CMD
+       $(HOST_DIR)/bin/mkyaffs2 --all-root $(TARGET_DIR) $@
+endef
+
+$(eval $(rootfs))