fix a few little glitches I left in here the other day
authorEric Andersen <andersen@codepoet.org>
Wed, 13 Dec 2006 06:59:01 +0000 (06:59 -0000)
committerEric Andersen <andersen@codepoet.org>
Wed, 13 Dec 2006 06:59:01 +0000 (06:59 -0000)
toolchain/uClibc/Config.in
toolchain/uClibc/uclibc.mk

index c54c83b139455274877682bc6eacae2e821331b7..8c84816a0d916821afaa4e6b7896ecabd4801844 100644 (file)
@@ -7,7 +7,7 @@ choice
        prompt "uClibc C library Version"
        default BR2_UCLIBC_VERSION_SNAPSHOT
        help
-         Select the version of gcc you wish to use.
+         Select the version of uClibc you wish to use.
 
        config BR2_UCLIBC_VERSION_0_9_28
                bool "uClibc 0.9.28"
index 9f192dc6dd8d6fea29fcc1d209ff5ab0bf7e2eca..19ecc982e27d5bdf9e25bf12d77665e5443c1b10 100644 (file)
@@ -9,7 +9,8 @@ ifeq ($(BR2_UCLIBC_VERSION_SNAPSHOT),y)
 # Be aware that this changes daily....
 UCLIBC_VER:=0.9.29
 UCLIBC_DIR:=$(TOOL_BUILD_DIR)/uClibc
-UCLIBC_SOURCE:=uClibc-snapshot.tar.bz2
+UCLIBC_SOURCE:=uClibc-$(strip $(subst ",, $(BR2_USE_UCLIBC_SNAPSHOT))).tar.bz2
+#"))
 UCLIBC_SITE:=http://www.uclibc.org/downloads/snapshots
 ifndef UCLIBC_CONFIG_FILE
 UCLIBC_CONFIG_FILE=toolchain/uClibc/uClibc-0.9.29.config