projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9ae2f2c
)
python: remove smtpd.py
author
Gustavo Zacarias
<gustavo@zacarias.com.ar>
Mon, 6 May 2013 01:55:42 +0000
(
01:55
+0000)
committer
Peter Korsgaard
<jacmet@sunsite.dk>
Mon, 6 May 2013 11:58:38 +0000
(13:58 +0200)
It's mostly sample code, normally not used, and has a bad shebang line.
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/python/python.mk
patch
|
blob
|
history
diff --git
a/package/python/python.mk
b/package/python/python.mk
index 4876dd8b5bad4be7ef92526947e2fd48c520cffc..b94285499484d6e286b3d1dbc69b8840433ff86d 100644
(file)
--- a/
package/python/python.mk
+++ b/
package/python/python.mk
@@
-142,6
+142,13
@@
endef
PYTHON_POST_INSTALL_STAGING_HOOKS += PYTHON_FIXUP_LIBDIR
+# Bad shebang, normally not used
+define PYTHON_REMOVE_SMTPD
+ rm -f $(TARGET_DIR)/usr/bin/smtpd.py
+endef
+
+PYTHON_POST_INSTALL_TARGET_HOOKS += PYTHON_REMOVE_SMTPD
+
#
# Development files removal
#