linux-fusion: use install target instead of headers_install
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 16 Jul 2010 10:40:53 +0000 (12:40 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 16 Jul 2010 21:35:43 +0000 (23:35 +0200)
The headers_install target no longer exists in the Makefile, the
installation of headers is done by the install target.

Signed-off-by: Phil Edworthy <phil.edworthy@renesas.com>
package/linux-fusion/linux-fusion.mk

index c9ebed7587dd0e040e0e52d41ab7de520002f569..54f53a318112e048784f8b16350a37eacf2e75fb 100644 (file)
@@ -37,7 +37,7 @@ define LINUX_FUSION_INSTALL_STAGING_CMDS
        $(MAKE) $(TARGET_CONFIGURE_OPTS) \
                $(LINUX_FUSION_MAKE_OPTS) \
                INSTALL_MOD_PATH=$(STAGING_DIR) \
-               -C $(@D) headers_install
+               -C $(@D) install
 endef
 
 define LINUX_FUSION_INSTALL_TARGET_CMDS