php: bump version
authorPeter Korsgaard <jacmet@sunsite.dk>
Mon, 2 Mar 2009 19:05:33 +0000 (19:05 -0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 2 Mar 2009 19:05:33 +0000 (19:05 -0000)
Fixes Fixes CVE-2008-5498, closes #137.

Patch by Gustavo Zacarias <gustavo@zacarias.com.ar>

package/php/php.mk

index 3aeb2665f92c0101d12cc63f7cacb88af5907d8f..471e26eb677d1ad424bbc8dd8ce3a6b7b565fded 100644 (file)
@@ -3,7 +3,7 @@
 # php
 #
 #############################################################
-PHP_VER:=5.2.8
+PHP_VER:=5.2.9
 PHP_SOURCE:=php-$(PHP_VER).tar.bz2
 PHP_SITE:=http://www.php.net/distributions
 PHP_DIR:=$(BUILD_DIR)/php-$(PHP_VER)
@@ -144,7 +144,7 @@ $(PHP_DIR)/.configured: $(PHP_DIR)/.unpacked
                $(TARGET_CONFIGURE_OPTS) \
                $(TARGET_CONFIGURE_ARGS) \
                CC=$(TARGET_CC) \
-               ./configure $(DISABLE_NLS) \
+               ./configure \
                --target=$(GNU_TARGET_NAME) \
                --host=$(GNU_TARGET_NAME) \
                --build=$(GNU_HOST_NAME) \