libjpeg: fix "jpegtran" spelling in target-install hook
authorDanomi Manchego <danomimanchego123@gmail.com>
Tue, 11 Feb 2014 02:07:14 +0000 (21:07 -0500)
committerPeter Korsgaard <peter@korsgaard.com>
Tue, 11 Feb 2014 07:04:34 +0000 (08:04 +0100)
Use correct bin name so that LIBJPEG_REMOVE_USELESS_TOOLS fixup
actually removes it.

Signed-off-by: Danomi Manchego <danomimanchego123@gmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/libjpeg/libjpeg.mk

index b0b02add3c929bf208777e00b39660229f9ccfae..a5898a4af218bad639bfba123194c43a3d720083 100644 (file)
@@ -10,7 +10,7 @@ LIBJPEG_SOURCE = jpegsrc.v$(LIBJPEG_VERSION).tar.gz
 LIBJPEG_INSTALL_STAGING = YES
 
 define LIBJPEG_REMOVE_USELESS_TOOLS
-       rm -f $(addprefix $(TARGET_DIR)/usr/bin/,cjpeg djpeg jpegtrans rdjpgcom wrjpgcom)
+       rm -f $(addprefix $(TARGET_DIR)/usr/bin/,cjpeg djpeg jpegtran rdjpgcom wrjpgcom)
 endef
 
 LIBJPEG_POST_INSTALL_TARGET_HOOKS += LIBJPEG_REMOVE_USELESS_TOOLS