proftpd: remove redundant newline escape
authorBaruch Siach <baruch@tkos.co.il>
Tue, 2 Dec 2014 07:10:38 +0000 (09:10 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Tue, 2 Dec 2014 08:42:13 +0000 (09:42 +0100)
Broken since 0e18b0a4e12e7 (proftpd: install configuration file
unconditionally). Fixes the following make error:

package/proftpd/proftpd.mk:49: *** missing 'endef', unterminated 'define'.  Stop.

Signed-off-by: Baruch Siach <baruch@tkos.co.il>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/proftpd/proftpd.mk

index 0fd8cc86622226edc95071498546cc43ca9d0e33..b79abe45e8b510a1b29e3e650360a0daa98f550e 100644 (file)
@@ -49,7 +49,7 @@ PROFTPD_MAKE = $(MAKE1)
 define PROFTPD_INSTALL_TARGET_CMDS
        $(INSTALL) -D -m 0755 $(@D)/proftpd $(TARGET_DIR)/usr/sbin/proftpd
        $(INSTALL) -m 0644 -D $(@D)/sample-configurations/basic.conf $(TARGET_DIR)/etc/proftpd.conf; \
-       $(if $(BR2_INET_IPV6),,$(SED) 's/^UseIPv6/# UseIPv6/' $(TARGET_DIR)/etc/proftpd.conf;) \
+       $(if $(BR2_INET_IPV6),,$(SED) 's/^UseIPv6/# UseIPv6/' $(TARGET_DIR)/etc/proftpd.conf;)
 endef
 
 define PROFTPD_INSTALL_INIT_SYSV