Use relative links
authorEric Andersen <andersen@codepoet.org>
Thu, 29 Jul 2004 23:45:17 +0000 (23:45 -0000)
committerEric Andersen <andersen@codepoet.org>
Thu, 29 Jul 2004 23:45:17 +0000 (23:45 -0000)
make/ccache.mk

index e664a3a3ef1b45fc61bf017c600334bae2498e38..f495be954771005fd1c2006f952d9c5f4090a211 100644 (file)
@@ -130,10 +130,10 @@ $(TARGET_DIR)/$(CCACHE_TARGET_BINARY): $(CCACHE_DIR2)/$(CCACHE_BINARY)
        # in the default PATH than /usr/bin where gcc lives
        (cd $(TARGET_DIR)/usr/bin; ln -fs gcc cc)
        (cd $(TARGET_DIR)/bin; \
-               ln -fs /usr/bin/ccache cc; \
-               ln -fs /usr/bin/ccache gcc; \
-               ln -fs /usr/bin/ccache c++; \
-               ln -fs /usr/bin/ccache g++;)
+               ln -fs ../usr/bin/ccache cc; \
+               ln -fs ../usr/bin/ccache gcc; \
+               ln -fs ../usr/bin/ccache c++; \
+               ln -fs ../usr/bin/ccache g++;)
 
 ccache_target: uclibc $(TARGET_DIR)/$(CCACHE_TARGET_BINARY)