neon: Fix pkgconfig dependency
authorWill Newton <will.newton@gmail.com>
Thu, 11 Jun 2009 19:40:41 +0000 (21:40 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Thu, 11 Jun 2009 19:42:12 +0000 (21:42 +0200)
neon should depend on host-pkgconfig rather than pkgconfig.

Closes #385.

Signed-off-by: Will Newton <will.newton@gmail.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/neon/neon.mk

index 61cf7527e069a51fe2795fd6c9ffe39ce03588cf..2e1da07b5326afb25b9748474c90a021052a43ec 100644 (file)
@@ -9,7 +9,7 @@ NEON_INSTALL_STAGING:=YES
 NEON_INSTALL_TARGET_OPT:=DESTDIR=$(TARGET_DIR) install
 NEON_CONF_OPT:=--enable-shared --without-gssapi --disable-rpath
 
-NEON_DEPENDENCIES:=pkgconfig
+NEON_DEPENDENCIES:=host-pkgconfig
 
 ifeq ($(BR2_PACKAGE_NEON_LIBXML2),y)
 NEON_CONF_OPT+=--with-libxml2=yes