package/liquid-dsp: use the new fftw-single package
authorGwenhael Goavec-Merou <gwenhael.goavec-merou@trabucayre.com>
Mon, 21 Jan 2019 13:51:09 +0000 (14:51 +0100)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Wed, 6 Feb 2019 09:14:46 +0000 (10:14 +0100)
Signed-off-by: Gwenhael Goavec-Merou <gwenhael.goavec-merou@trabucayre.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/liquid-dsp/liquid-dsp.mk

index 1f645bf33ac495a0e22afc71ece84c170aa567f1..64c403e87f72ccdc5fc83b19eac182a95d9308f4 100644 (file)
@@ -30,9 +30,9 @@ LIQUID_DSP_CFLAGS += -ffast-math
 endif
 
 # use FFTW instead of built-in FFT
-ifeq ($(BR2_PACKAGE_FFTW_PRECISION_SINGLE),y)
+ifeq ($(BR2_PACKAGE_FFTW_SINGLE),y)
 LIQUID_DSP_LDFLAGS += -lfftw3f
-LIQUID_DSP_DEPENDENCIES += fftw
+LIQUID_DSP_DEPENDENCIES += fftw-single
 endif
 
 # disable altivec, it has build issues