Add another include path to the CFLAGS.
author"Steven J. Hill" <sjhill@realitydiluted.com>
Mon, 7 May 2007 04:01:24 +0000 (04:01 -0000)
committer"Steven J. Hill" <sjhill@realitydiluted.com>
Mon, 7 May 2007 04:01:24 +0000 (04:01 -0000)
package/Makefile.in

index a64dea33f710e61c0a22c1b3a761c880ffb72b78..733ff16aceecbf45eeacea7acc9b6ce7128356b5 100644 (file)
@@ -22,7 +22,7 @@ TAR_OPTIONS=$(subst ",, $(BR2_TAR_OPTIONS)) -xf
 ifeq ($(BR2_TOOLCHAIN_BUILDROOT),y)
 TARGET_CFLAGS=$(TARGET_OPTIMIZATION) $(TARGET_DEBUGGING)
 else
-TARGET_CFLAGS=$(TARGET_OPTIMIZATION) $(TARGET_DEBUGGING) -I$(STAGING_DIR)/include -I$(TOOLCHAIN_EXTERNAL_PATH)/$(TOOLCHAIN_EXTERNAL_PREFIX)/include
+TARGET_CFLAGS=$(TARGET_OPTIMIZATION) $(TARGET_DEBUGGING) -I$(STAGING_DIR)/include -I$(STAGING_DIR)/usr/include -I$(TOOLCHAIN_EXTERNAL_PATH)/$(TOOLCHAIN_EXTERNAL_PREFIX)/include
 TARGET_LDFLAGS=-L$(STAGING_DIR)/lib -L$(STAGING_DIR)/usr/lib
 endif
 HOSTCC:=gcc