Sigh... Let's try this again.
authorManuel Novoa III <mjn3@codepoet.org>
Thu, 4 Aug 2005 05:44:48 +0000 (05:44 -0000)
committerManuel Novoa III <mjn3@codepoet.org>
Thu, 4 Aug 2005 05:44:48 +0000 (05:44 -0000)
toolchain/Config.in
toolchain/gdb/gdb.mk

index 8597ac39914a2c4030d28850e79120d62009199d..952219afdf39990e4c74bf8938c35d73b0a5f709 100644 (file)
@@ -46,7 +46,7 @@ config BR2_TARGET_OPTIMIZATION
          Optimizations to use when building for the target host.
 
 config BR2_CROSS_TOOLCHAIN_TARGET_UTILS
-       string "Include target utils in cross toolchain."
+       bool "Include target utils in cross toolchain."
        default y
        help
          When using buildroot to build a deployable cross toolchain, it is handy
index 95d6d3dae58bded3c8aeb617f5ca7e99b7cdb8e8..86264b58313a0ca614d96de06b2e19c08f18bfa3 100644 (file)
@@ -121,7 +121,6 @@ $(GDB_SERVER_DIR)/gdbserver: $(GDB_SERVER_DIR)/.configured
        $(MAKE) CC=$(TARGET_CC) MT_CFLAGS="$(TARGET_CFLAGS)" \
                -C $(GDB_SERVER_DIR)
        $(STRIP) $(GDB_SERVER_DIR)/gdbserver
-
 $(TARGET_DIR)/usr/bin/gdbserver: $(GDB_SERVER_DIR)/gdbserver
 ifeq ($(strip $(BR2_CROSS_TOOLCHAIN_TARGET_UTILS)),y)
        mkdir -p $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/target_utils