package/xen: disable tools/qemu-xen/ opengl
authorMatt Weber <matthew.weber@rockwellcollins.com>
Tue, 4 Sep 2018 19:13:47 +0000 (14:13 -0500)
committerPeter Korsgaard <peter@korsgaard.com>
Tue, 4 Sep 2018 21:03:25 +0000 (23:03 +0200)
Resolves:
http://autobuild.buildroot.net/results/a7f2bf387458c2f0db6a4b555c51004f321f9320

Signed-off-by: Matthew Weber <matthew.weber@rockwellcollins.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/xen/xen.mk

index 29699cf0f9c32b01e269d99b75875812c08cfe2b..a1685d371da88ce2a5cf38476a38fa27ef62ebcc 100644 (file)
@@ -45,7 +45,7 @@ XEN_DEPENDENCIES += argp-standalone
 endif
 XEN_INSTALL_TARGET_OPTS += DESTDIR=$(TARGET_DIR) install-tools
 XEN_MAKE_OPTS += dist-tools
-XEN_CONF_OPTS += --with-extra-qemuu-configure-args="--disable-sdl"
+XEN_CONF_OPTS += --with-extra-qemuu-configure-args="--disable-sdl --disable-opengl"
 
 define XEN_INSTALL_INIT_SYSV
        mv $(TARGET_DIR)/etc/init.d/xencommons $(TARGET_DIR)/etc/init.d/S50xencommons