projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7557753
)
busybox: don't use kernel headers directly
author
Thomas Petazzoni
<thomas.petazzoni@free-electrons.com>
Sun, 30 Jun 2013 19:28:52 +0000
(21:28 +0200)
committer
Peter Korsgaard
<jacmet@sunsite.dk>
Wed, 3 Jul 2013 05:32:53 +0000
(07:32 +0200)
The kernel headers are part of the staging directory, so there is no
reason to point the Busybox CFLAGS directly to them.
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/busybox/busybox.mk
patch
|
blob
|
history
diff --git
a/package/busybox/busybox.mk
b/package/busybox/busybox.mk
index cfefdbb96e5873876655814edfa79ea14c5e57f9..acc9008a340b5cb4bbc218c71205945d43b80b31 100644
(file)
--- a/
package/busybox/busybox.mk
+++ b/
package/busybox/busybox.mk
@@
-16,8
+16,7
@@
BUSYBOX_LICENSE = GPLv2
BUSYBOX_LICENSE_FILES = LICENSE
BUSYBOX_CFLAGS = \
- $(TARGET_CFLAGS) \
- -I$(LINUX_HEADERS_DIR)/include
+ $(TARGET_CFLAGS)
BUSYBOX_LDFLAGS = \
$(TARGET_LDFLAGS)