Doh! Disable debugging
authorEric Andersen <andersen@codepoet.org>
Mon, 18 Nov 2002 23:04:26 +0000 (23:04 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 18 Nov 2002 23:04:26 +0000 (23:04 -0000)
make/tinylogin.mk

index 64292c73f75e4971af2d4c2d865dba790958d45b..93cf3fed2159f7168b043cd6806cee1a49350744 100644 (file)
@@ -19,7 +19,8 @@ $(TINYLOGIN_DIR)/Config.h: $(DL_DIR)/$(TINYLOGIN_SOURCE)
        perl -i -p -e "s/\`id -u\` -ne 0/0 == 1/;" \
                -e "s/4755 --owner=root --group=root/755/" \
                $(TINYLOGIN_DIR)/install.sh
-       perl -i -p -e "s/^DODEBUG.*/DODEBUG=true/g;" $(TINYLOGIN_DIR)/Makefile
+       perl -i -p -e "s/^DOSTATIC.*/DOSTATIC=false/g;" $(TINYLOGIN_DIR)/Makefile
+       perl -i -p -e "s/^DODEBUG.*/DODEBUG=false/g;" $(TINYLOGIN_DIR)/Makefile
        # date test this one
        touch $(TINYLOGIN_DIR)/Config.h