qt: fix qt3 support target install
authorPeter Korsgaard <jacmet@sunsite.dk>
Tue, 29 Mar 2011 11:34:25 +0000 (13:34 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Tue, 29 Mar 2011 11:34:25 +0000 (13:34 +0200)
"lib" shouldn't be prefixed, otherwise the make file tries to install
liblibQt3Support.so.*.

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/qt/qt.mk

index 8569f7d51787f19d8f2dc485af6041c10a7e2f6a..bdc32d955922f9a92852cd574ee4b5105bb0ca11 100644 (file)
@@ -539,7 +539,7 @@ ifeq ($(BR2_PACKAGE_QT_SCRIPTTOOLS),y)
 QT_INSTALL_LIBS    += QtScriptTools
 endif
 ifeq ($(BR2_PACKAGE_QT_QT3SUPPORT),y)
-QT_INSTALL_LIBS    += libQt3Support
+QT_INSTALL_LIBS    += Qt3Support
 endif
 
 QT_CONF_FILE=$(HOST_DIR)/usr/bin/qt.conf