package/abootimg: fix host build
authorFabrice Fontaine <fontaine.fabrice@gmail.com>
Fri, 20 Nov 2020 22:09:49 +0000 (23:09 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Sun, 22 Nov 2020 14:30:56 +0000 (15:30 +0100)
Commit 05b11e24c3d4013d3caa0453d9bada9905795e35 wrongly added
ABOOTIMG_HOST_DEPENDENCIES instead of HOST_ABOOTIMG_DEPENDENCIES

Fixes:
 - http://autobuild.buildroot.org/results/c13b5424cec151cd3ad71b1cb38d6ad8ff68afa0

Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/abootimg/abootimg.mk

index 64cee13c321e85f7546bc036ff0c935c6a9e6434..ab6c7093181b8d1b2c58992ae6094f558d494a29 100644 (file)
@@ -11,7 +11,7 @@ ABOOTIMG_LICENSE_FILES = LICENSE
 
 # depends on libblkid from util-linux
 ABOOTIMG_DEPENDENCIES = util-linux
-ABOOTIMG_HOST_DEPENDENCIES = host-util-linux
+HOST_ABOOTIMG_DEPENDENCIES = host-util-linux
 
 define ABOOTIMG_BUILD_CMDS
        $(TARGET_MAKE_ENV) $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)