qextserialport: remove useless () around configure command
authorArnout Vandecappelle <arnout@mind.be>
Sun, 20 Nov 2016 22:13:27 +0000 (23:13 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 21 Nov 2016 21:44:13 +0000 (22:44 +0100)
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/qextserialport/qextserialport.mk

index 11b1cc89c700e64466e924f3dd95e947bcfb10c2..f48f59689815c5f8b74ecd8a63b1d7df6ee7858e 100644 (file)
@@ -19,7 +19,7 @@ QEXTSERIALPORT_QMAKE = $(QT5_QMAKE)
 endif
 
 define QEXTSERIALPORT_CONFIGURE_CMDS
-       (cd $(@D); $(TARGET_MAKE_ENV) $(QEXTSERIALPORT_QMAKE))
+       cd $(@D); $(TARGET_MAKE_ENV) $(QEXTSERIALPORT_QMAKE)
 endef
 
 define QEXTSERIALPORT_BUILD_CMDS