projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
98ed96b
)
- using $(STAGING_DIR)/include is inherently wrong. $(STAGING_DIR)/usr/include
author
Bernhard Reutner-Fischer
<rep.dot.nop@gmail.com>
Sat, 7 Jul 2007 11:06:08 +0000
(11:06 -0000)
committer
Bernhard Reutner-Fischer
<rep.dot.nop@gmail.com>
Sat, 7 Jul 2007 11:06:08 +0000
(11:06 -0000)
is the proper path for includes (check your host)
package/file/file.mk
patch
|
blob
|
history
diff --git
a/package/file/file.mk
b/package/file/file.mk
index 5ec69a154cc609943971546704dad6c93050197f..04166e8e959919b49ac505d59a9b10def1dcb4ce 100644
(file)
--- a/
package/file/file.mk
+++ b/
package/file/file.mk
@@
-94,8
+94,7
@@
$(TARGET_DIR)/$(FILE_TARGET_BINARY): $(FILE_DIR2)/$(FILE_BINARY)
$(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
mv $(TARGET_DIR)/lib/libmagic.a $(STAGING_DIR)/lib
rm -f $(TARGET_DIR)/lib/libmagic.la
- mkdir -p $(STAGING_DIR)/include
- mv $(TARGET_DIR)/usr/include/magic.h $(STAGING_DIR)/include
+ mv $(TARGET_DIR)/usr/include/magic.h $(STAGING_DIR)/usr/include
file: zlib uclibc $(TARGET_DIR)/$(FILE_TARGET_BINARY)