package/qemu: enable xtensa support for host-qemu
authorPeter Seiderer <ps.report@gmx.net>
Mon, 28 Oct 2019 21:06:53 +0000 (22:06 +0100)
committerArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Mon, 28 Oct 2019 23:11:14 +0000 (00:11 +0100)
Signed-off-by: Peter Seiderer <ps.report@gmx.net>
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
package/qemu/Config.in.host
package/qemu/qemu.mk

index 43d55c88ce51be48d99ec5a4f433cb0c70de648d..d6b4bf6dd4d0b6523d4268a242cd1ca67b66dd70 100644 (file)
@@ -18,6 +18,7 @@ config BR2_PACKAGE_HOST_QEMU_ARCH_SUPPORTS
        default y if BR2_sh
        default y if BR2_sparc
        default y if BR2_sparc64
+       default y if BR2_xtensa
        default y if BR2_x86_64
        depends on !BR2_powerpc_620 && !BR2_powerpc_630 && !BR2_powerpc_970
 
index 4e39fce8a696f08f82a8fa7fb95e7dde9e4545cc..a91f9d3eeb6377cef27b0420279126fc4ef923e1 100644 (file)
@@ -209,6 +209,7 @@ HOST_QEMU_DEPENDENCIES = host-pkgconf host-zlib host-libglib2 host-pixman
 #       sh4aeb          sh4eb
 #       sparc           sparc
 #       sparc64         sparc64
+#       xtensa          xtensa
 
 HOST_QEMU_ARCH = $(ARCH)
 ifeq ($(HOST_QEMU_ARCH),i486)