Leave the final gcc build with disable shared to make things
authorEric Andersen <andersen@codepoet.org>
Wed, 22 Jan 2003 13:45:14 +0000 (13:45 -0000)
committerEric Andersen <andersen@codepoet.org>
Wed, 22 Jan 2003 13:45:14 +0000 (13:45 -0000)
simpler.  This just makes the build faster, since all we want
at this point is the gcc and g++ binaries...

make/gcc_target.mk

index dd2e6d7c0babbb864a55d591017d359990bc2c33..94ead9966b82f605f20128c8964500c513bef99e 100644 (file)
@@ -208,7 +208,7 @@ $(GCC_BUILD_DIR3)/.configured: $(GCC_BUILD_DIR3)/.gcc_build_hacks
                --libdir=/usr/lib \
                --includedir=$(TARGET_DIR)/usr/include \
                --with-gxx-include-dir=$(TARGET_DIR)/usr/include/c++ \
-               --enable-shared $(MULTILIB) \
+               --disable-shared $(MULTILIB) \
                --enable-target-optspace --disable-nls \
                --with-gnu-ld --disable-__cxa_atexit \
                --enable-languages=$(TARGET_LANGUAGES) \