Makefile: use HOST_DIR_SYMLINK instead of hardcoding
authorThomas De Schampheleire <thomas.de_schampheleire@nokia.com>
Tue, 18 Feb 2020 15:00:59 +0000 (16:00 +0100)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Wed, 19 Feb 2020 19:13:50 +0000 (20:13 +0100)
Signed-off-by: Thomas De Schampheleire <thomas.de_schampheleire@nokia.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
Makefile

index 671e12a9d474e9d21787b597675813dc738f3774..5b9e592b35bf3539047a67aa3b49bdf3686f81d3 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -455,7 +455,7 @@ endif
 ifneq ($(HOST_DIR),$(BASE_DIR)/host)
 HOST_DIR_SYMLINK = $(BASE_DIR)/host
 $(HOST_DIR_SYMLINK): $(BASE_DIR)
-       ln -snf $(HOST_DIR) $(BASE_DIR)/host
+       ln -snf $(HOST_DIR) $(HOST_DIR_SYMLINK)
 endif
 
 # Quotes are needed for spaces and all in the original PATH content.