package/perf: if numactl (libnuma) is enabled, depend on it
authorSteven Noonan <steven@uplinklabs.net>
Tue, 14 Jul 2015 17:35:09 +0000 (19:35 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Tue, 14 Jul 2015 21:16:52 +0000 (23:16 +0200)
Signed-off-by: Steven Noonan <steven@uplinklabs.net>
[Romain:
  - fix coding style]
Reviewed-by: Romain Naour <romain.naour@openwide.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/perf/perf.mk

index dee05c3f68da6c0065d89157d19baaa54a44fd87..9fdce95dfde6ae459b6281929688c73b616398aa 100644 (file)
@@ -36,6 +36,10 @@ ifeq ($(BR2_PACKAGE_SLANG),y)
 PERF_DEPENDENCIES += slang
 endif
 
+ifeq ($(BR2_PACKAGE_NUMACTL),y)
+PERF_DEPENDENCIES += numactl
+endif
+
 ifeq ($(BR2_PACKAGE_ELFUTILS),y)
 PERF_DEPENDENCIES += elfutils
 else