qt5: update URLs to use Qt's new domain
authorFatih Aşıcı <fatih.asici@gmail.com>
Thu, 22 Jan 2015 12:37:58 +0000 (14:37 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Mon, 2 Feb 2015 21:02:57 +0000 (22:02 +0100)
Signed-off-by: Fatih Aşıcı <fatih.asici@gmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
38 files changed:
package/qt5/Config.in
package/qt5/qt5.mk
package/qt5/qt5base/Config.in
package/qt5/qt5base/qt5base.hash
package/qt5/qt5connectivity/Config.in
package/qt5/qt5connectivity/qt5connectivity.hash
package/qt5/qt5declarative/Config.in
package/qt5/qt5declarative/qt5declarative.hash
package/qt5/qt5enginio/Config.in
package/qt5/qt5enginio/qt5enginio.hash
package/qt5/qt5graphicaleffects/Config.in
package/qt5/qt5graphicaleffects/qt5graphicaleffects.hash
package/qt5/qt5imageformats/Config.in
package/qt5/qt5imageformats/qt5imageformats.hash
package/qt5/qt5multimedia/Config.in
package/qt5/qt5multimedia/qt5multimedia.hash
package/qt5/qt5quick1/Config.in
package/qt5/qt5quick1/qt5quick1.hash
package/qt5/qt5quickcontrols/Config.in
package/qt5/qt5quickcontrols/qt5quickcontrols.hash
package/qt5/qt5script/Config.in
package/qt5/qt5script/qt5script.hash
package/qt5/qt5sensors/Config.in
package/qt5/qt5sensors/qt5sensors.hash
package/qt5/qt5serialport/Config.in
package/qt5/qt5serialport/qt5serialport.hash
package/qt5/qt5svg/Config.in
package/qt5/qt5svg/qt5svg.hash
package/qt5/qt5webkit-examples/Config.in
package/qt5/qt5webkit-examples/qt5webkit-examples.hash
package/qt5/qt5webkit/Config.in
package/qt5/qt5webkit/qt5webkit.hash
package/qt5/qt5websockets/Config.in
package/qt5/qt5websockets/qt5websockets.hash
package/qt5/qt5x11extras/Config.in
package/qt5/qt5x11extras/qt5x11extras.hash
package/qt5/qt5xmlpatterns/Config.in
package/qt5/qt5xmlpatterns/qt5xmlpatterns.hash

index 0b973745ae0760c17ef9852af3795daa8e271506..fd8bde5e3b428457019325f2f118e27a88a8f037 100644 (file)
@@ -29,7 +29,7 @@ menuconfig BR2_PACKAGE_QT5
          This option enables the Qt5 framework. Sub-options allow to
          select which modules should be built.
 
-         http://qt-project.org
+         http://qt.io
 
 if BR2_PACKAGE_QT5
 source "package/qt5/qt5base/Config.in"
index 72aca14c05a6f2ed0a8318af76429d0964fce46b..3b8f7ecb31b0b15fb807627cca2df865355ed9df 100644 (file)
@@ -1,6 +1,6 @@
 QT5_VERSION_MAJOR = 5.4
 QT5_VERSION = $(QT5_VERSION_MAJOR).0
-QT5_SITE = http://download.qt-project.org/official_releases/qt/$(QT5_VERSION_MAJOR)/$(QT5_VERSION)/submodules
+QT5_SITE = http://download.qt.io/official_releases/qt/$(QT5_VERSION_MAJOR)/$(QT5_VERSION)/submodules
 include $(sort $(wildcard package/qt5/*/*.mk))
 
 define QT5_LA_PRL_FILES_FIXUP
index 59fc4e0460ecead548aa605c18ee6ae6be086e7a..d57dd8e494525d8be5058caf3949b4122e2fc8f7 100644 (file)
@@ -12,7 +12,7 @@ config BR2_PACKAGE_QT5BASE
          contains the base Qt libraries: QtCore, QtNetwork, QtGui,
          QtWidgets, etc.
 
-         http://qt-project.org
+         http://qt.io
 
 if BR2_PACKAGE_QT5BASE
 
index b91b0a92a46672181f8d881b04a448df56c2d40e..0097942e395415802a05395059ab38a1ba1d1307 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtbase-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtbase-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 daea240ba5e77bc2d78ec21a2cb664eed83b3d4ad409b6277a6f7d4c0c8e91d1 qtbase-opensource-src-5.4.0.tar.xz
 sha1   2e3d32f32e36a92782ca66c260940824746900bd                         qtbase-opensource-src-5.4.0.tar.xz
 md5    eaaa72a5cb25713ca8d17f3a8d149765                                 qtbase-opensource-src-5.4.0.tar.xz
index de660ca23dc948c12655e9d980071bb4ae3f816f..ca1deab5f046b147e44c7da6beb756072a483d3d 100644 (file)
@@ -15,7 +15,7 @@ config BR2_PACKAGE_QT5CONNECTIVITY
 
          This package corresponds to the qt5connectivity module.
 
-         http://qt-project.org
+         http://qt.io
 
 comment "qt5connectivity needs a toolchain w/ wchar, threads, dynamic library"
        depends on !BR2_avr32 && BR2_USE_MMU
index c165b8c02221019d9c85b1108b77449bb8cb1e5b..8039851d51a6a87fa551dd648c0828a192956d79 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtconnectivity-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtconnectivity-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 636685bbcccac28f6c8c2d1bee7c9b06a74bc5c11d9c87a424d80093f19b1038 qtconnectivity-opensource-src-5.4.0.tar.xz
 sha1   08b1e365195cf0ed2d35d5f7fb3d6bda9a9e1dbe                         qtconnectivity-opensource-src-5.4.0.tar.xz
 md5    c1fc247771a2fd1d238db8ffc4e65bbf                                 qtconnectivity-opensource-src-5.4.0.tar.xz
index edac8cd38d849a721abb9bc06715254601062681..eba4c8d61db04046c93b6abda6c76dd693c01d51 100644 (file)
@@ -10,7 +10,7 @@ config BR2_PACKAGE_QT5DECLARATIVE
 
          This package corresponds to the qt5declarative module.
 
-         http://qt-project.org
+         http://qt.io
 
 if BR2_PACKAGE_QT5DECLARATIVE
 
index 23dfb598f3c7bdcaf3ccef9441c17419e7a9d72a..d9f75471016b2d591f7f8229d6d4618568370280 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtdeclarative-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtdeclarative-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 e67c9275b0f6869a7c1e8023ad7c0a23fb19f8a8d2f350371e954ead0cfad7b6 qtdeclarative-opensource-src-5.4.0.tar.xz
 sha1   12c12d50c71cfb1f18c7fabfabe4ad4b364b09fe                         qtdeclarative-opensource-src-5.4.0.tar.xz
 md5    4f928e52e72b5e867b50b4d409d5e99b                                 qtdeclarative-opensource-src-5.4.0.tar.xz
index c06e6dab130c21ccc78c22ab7601433838d6e290..fcb866cd6d1a02efc3d8ccc85984b960bb6f5a07 100644 (file)
@@ -10,4 +10,4 @@ config BR2_PACKAGE_QT5ENGINIO
 
          This package corresponds to the qt5enginio module.
 
-         http://qt-project.org
+         http://qt.io
index a9d4ab8f2802d1358a38453057c793f093745be2..921a0e6f0e20217a8630a8bf52ef1cccfc92a07d 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtenginio-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtenginio-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 fa0954e5f100d38291fd3b3c8c92ade11710b25ae48018af7451c631982d924c qtenginio-opensource-src-5.4.0.tar.xz
 sha1   ec754e21ee461f9a41d66343fb24dcaa358a4a05                         qtenginio-opensource-src-5.4.0.tar.xz
 md5    959a9ebac4faa0464368a318fa677ab6                                 qtenginio-opensource-src-5.4.0.tar.xz
index 0a8363885a44cc9b5488d8fd270bda43e5b9785f..a42e1f8f2a8d36d639c00fcb3d32d478987d8067 100644 (file)
@@ -10,7 +10,7 @@ config BR2_PACKAGE_QT5GRAPHICALEFFECTS
 
          This package corresponds to the qt5graphicaleffects module.
 
-         http://qt-project.org
+         http://qt.io
 
 comment "qt5graphicaleffects needs an OpenGL-capable backend"
        depends on !BR2_PACKAGE_QT5_GL_AVAILABLE
index 1d4f33853b18f713cad6fd06d53fd19398844f6f..771e8235ce23bd8fa043361815f0fae7dcaaecc9 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtgraphicaleffects-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtgraphicaleffects-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 a43f10e532180eb8400fec65752b36c1adaa9aaf672146035ef630d324a38b19 qtgraphicaleffects-opensource-src-5.4.0.tar.xz
 sha1   b83755ae9457d7a43691e6668a7f7330ff373bdf                         qtgraphicaleffects-opensource-src-5.4.0.tar.xz
 md5    4d26d56c55b0117c37d96e85755da6a4                                 qtgraphicaleffects-opensource-src-5.4.0.tar.xz
index f976caff2adc81408e708f5023657e55f48b56aa..4dd848e41fb7e496cd1f2a613820309822c0ebaa 100644 (file)
@@ -8,4 +8,4 @@ config BR2_PACKAGE_QT5IMAGEFORMATS
 
          This package corresponds to the qt5imageformats module.
 
-         http://qt-project.org
+         http://qt.io
index 9ab01068ecf6445e062e0bba784bc35a956442db..829f94b38969a7a71d959f154074a0f7c46cf733 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtimageformats-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtimageformats-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 c89b678df71e44f8cff7b5f8362b7d61430a7aa7cd70147be1267d87ac8fe046 qtimageformats-opensource-src-5.4.0.tar.xz
 sha1   6590b61c51a186837c3d2058d8192886d970f92a                         qtimageformats-opensource-src-5.4.0.tar.xz
 md5    608dbe53d5d3a0872eb20025b681d1dc                                 qtimageformats-opensource-src-5.4.0.tar.xz
index 36128ebe64097b918e252fddfc143314712bd51a..59c398478164d0e88aec0d2de70d2062b02432cf 100644 (file)
@@ -9,4 +9,4 @@ config BR2_PACKAGE_QT5MULTIMEDIA
 
          This package corresponds to the qt5multimedia module.
 
-         http://qt-project.org
+         http://qt.io
index 61934922b8660a8dc1cb0b7297e13c3cf4f13526..438bcb30b562cc877c720120c1b53dd9ee121bf3 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtmultimedia-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtmultimedia-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 5ab9dba27ae64123f2d0124b6884da276d8982aa959d65aa44125f758ef9af51 qtmultimedia-opensource-src-5.4.0.tar.xz
 sha1   a66fe5538f554957f60fc160121a3b0e7e72753b                         qtmultimedia-opensource-src-5.4.0.tar.xz
 md5    3a6a415813b54a54cf283a5e2906e012                                 qtmultimedia-opensource-src-5.4.0.tar.xz
index c44a15fe0a494ed561a61dab4b7173ff0b757e62..16076ebadda22542eeca5458c8ca02311bbcb3ae 100644 (file)
@@ -15,7 +15,7 @@ config BR2_PACKAGE_QT5QUICK1
 
          This package corresponds to the qt5quick1 module.
 
-         http://qt-project.org
+         http://qt.io
 
 comment "qt5quick1 needs a toolchain w/ dynamic library"
        depends on BR2_PACKAGE_QT5_JSCORE_AVAILABLE
index a51b7ec1761b3f34f9f8ddcc38845546a0467ea2..aae2b262bbcf8e7cbd4f1b4d50c2ea17cfbaa91d 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtquick1-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtquick1-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 d5a8b77c1c4832383f3c5a39c6dc60e992e61e684e7fbbdf9a208c31d9d032dc qtquick1-opensource-src-5.4.0.tar.xz
 sha1   d4af107f1227f111b7a65924d2ce5e3c08c7ee20                         qtquick1-opensource-src-5.4.0.tar.xz
 md5    c1c5b1072137773d308c8b498cf35d05                                 qtquick1-opensource-src-5.4.0.tar.xz
index aae3d896eba57ad53183f44f478c9de259533786..0fe8465e2edc9904bc623449307368ca75e6039f 100644 (file)
@@ -10,7 +10,7 @@ config BR2_PACKAGE_QT5QUICKCONTROLS
 
          This package corresponds to the qt5quickcontrols module.
 
-         http://qt-project.org
+         http://qt.io
 
 comment "qt5quickcontrols needs an OpenGL-capable backend"
        depends on !BR2_PACKAGE_QT5_GL_AVAILABLE
index ad81f7eb851242501d70b12eb781456f2d6969dc..3fe4e187a76f06b5546a84f0d8cf9c716460830e 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtquickcontrols-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtquickcontrols-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 b59f43333291c3e73f9a9f92706a4c98d4d810b4efd6803a4edd3f1658fae61e qtquickcontrols-opensource-src-5.4.0.tar.xz
 sha1   1d8dd4a0b1c69e14805c59d4676c8406c65a4114                         qtquickcontrols-opensource-src-5.4.0.tar.xz
 md5    6d2b408526b6197ff2edc32ac3238252                                 qtquickcontrols-opensource-src-5.4.0.tar.xz
index f755d1e09528cfd9bb7d89799df85ea4365706c8..5313e9038af6292341e669befec17b86ab413c25 100644 (file)
@@ -8,4 +8,4 @@ config BR2_PACKAGE_QT5SCRIPT
 
          This package corresponds to the qt5script module.
 
-         http://qt-project.org
+         http://qt.io
index ae2aea6502e35e584a8a8f2f5e5a8f601b3acecc..19068d371bfa90decf9ab276c952437b21f1ac93 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtscript-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtscript-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 f5f35702ec36f24b17878348af1aa1ecf93056a9ddf475097b3fdd52c3330ed0 qtscript-opensource-src-5.4.0.tar.xz
 sha1   7ca8d6ccbc97fb24a9e76b69eeaa5e7e9c321955                         qtscript-opensource-src-5.4.0.tar.xz
 md5    b38b35643d85aea25ff1cbea84f76a82                                 qtscript-opensource-src-5.4.0.tar.xz
index 3e1c4b7c5a31ce5be7506637a328eb12ce23ee11..741ebba142cf2925232a58b08533e8f1ecc4a472 100644 (file)
@@ -7,4 +7,4 @@ config BR2_PACKAGE_QT5SENSORS
 
          This package corresponds to the qt5sensors module.
 
-         http://qt-project.org
+         http://qt.io
index e7039457679d87f9edcc967c499e361d01651e71..65dd262e7d0b760223d73633bc339f66ee052ef3 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtsensors-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtsensors-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 8a0f33ccf572b9fbcdc46fca602d75270979a2f851b6a1f399d039b1f7aae159 qtsensors-opensource-src-5.4.0.tar.xz
 sha1   5fe798541707acfe7a4955076a0d27d8d58f4d15                         qtsensors-opensource-src-5.4.0.tar.xz
 md5    044f7d3f92c45dd76072077826ca4a07                                 qtsensors-opensource-src-5.4.0.tar.xz
index 772de888058dfbaba3ac88207eb693cb9f50893d..c419d17dd05cb570ffbedefe6364d690ddd8d845 100644 (file)
@@ -7,4 +7,4 @@ config BR2_PACKAGE_QT5SERIALPORT
 
          This package corresponds to the qt5serialport module.
 
-         http://qt-project.org
+         http://qt.io
index c99670db88dcb06298bb97cbbf0628b9e16a2c2f..0259ec406126c818d3e2734447aa545644a85475 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtserialport-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtserialport-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 0fc619ef714f5b920ff19ec811b6459c849fafcc697ef4091dbb74e45bd058c3 qtserialport-opensource-src-5.4.0.tar.xz
 sha1   ccfc39045d803405ec36bcfdbf281417dd96663a                         qtserialport-opensource-src-5.4.0.tar.xz
 md5    691b0b71e4ad791a37e288b41979662c                                 qtserialport-opensource-src-5.4.0.tar.xz
index 27e6b05da6b0d1a5c394a2faf63d9c9a9b87ffde..e1acafbfea2f904acbc7938cd5a55fc034f0bd87 100644 (file)
@@ -8,4 +8,4 @@ config BR2_PACKAGE_QT5SVG
 
          This package corresponds to the qt5svg module.
 
-         http://qt-project.org
+         http://qt.io
index f5412be296478cd61e56ca2aadc5ebbde83b8cfa..82bb663e5ff62ffe7867898e2d165144a86f2d52 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtsvg-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtsvg-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 68ee762bacc7b63aea29f446549ee6daae46e6fe2120e2460f30d47accc2b789 qtsvg-opensource-src-5.4.0.tar.xz
 sha1   b49d9974dd83c82887a076f9093250cb9fcceea7                         qtsvg-opensource-src-5.4.0.tar.xz
 md5    1c9921a44060bd98096b105c97556e68                                 qtsvg-opensource-src-5.4.0.tar.xz
index 6260f0328330f66747ba256159e82a675cd50827..e7610c2088948175a4ae2b04d9923609173af952 100644 (file)
@@ -7,4 +7,4 @@ config BR2_PACKAGE_QT5WEBKIT_EXAMPLES
 
          This package contains examples for the qt5webkit module.
 
-         http://qt-project.org
+         http://qt.io
index 9061b4ef41958d7879e93259188d6eee2ee23fa5..b0c3bad865255f315c0c355e6aef7c9a69e33bbc 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtwebkit-examples-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtwebkit-examples-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 b02a2f3d381e66e83fbf972416ad376e2a03ccfa8b4371867c83970bf0f0e9f6 qtwebkit-examples-opensource-src-5.4.0.tar.xz
 sha1   5c03fb53826f22891739b8d537257070aef7e07a                         qtwebkit-examples-opensource-src-5.4.0.tar.xz
 md5    369617a40e64b93686cebd12a99916c0                                 qtwebkit-examples-opensource-src-5.4.0.tar.xz
index 25f0a8567eeb71a241f0deff5fcacf43190cbad4..419e393d4e43d21ca1094ce085439d3114b2dfb8 100644 (file)
@@ -15,4 +15,4 @@ config BR2_PACKAGE_QT5WEBKIT
 
          This package corresponds to the qt5webkit module.
 
-         http://qt-project.org
+         http://qt.io
index ac5c444b779cbdcf188c9d4498e0c12929d37d0b..e234f8a39d89e5f8d9b7159ecf36eb17def323f0 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtwebkit-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtwebkit-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 6c672207765d5d2e88aa14b72b3876ad7bce453397a02e1a3d6e4670a8d188c1 qtwebkit-opensource-src-5.4.0.tar.xz
 sha1   e5e92e126bb673dadc329bc726c21bf4f994d829                         qtwebkit-opensource-src-5.4.0.tar.xz
 md5    e62d72c410dffe5129043f80f624c896                                 qtwebkit-opensource-src-5.4.0.tar.xz
index be693c7c446f53c51a593f99816a4bbbf31e9e90..385a07c9fa79fd6b82101ca9bb9ee7a05aec94c8 100644 (file)
@@ -8,4 +8,4 @@ config BR2_PACKAGE_QT5WEBSOCKETS
 
          This package corresponds to the qt5websockets module.
 
-         http://qt-project.org
+         http://qt.io
index 352be5079d77aa5e26c6186522daad50e55d0856..748c97d32974a6e3984275e21f3f3d2fdf61e0f1 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtwebsockets-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtwebsockets-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 2acd274a4a983cdd2288678d9005429fded51b5277d0621c4a953fa4f4f4cbdf qtwebsockets-opensource-src-5.4.0.tar.xz
 sha1   d0b7e62bbdd634de01d5321f94a4bdff8b228cf5                         qtwebsockets-opensource-src-5.4.0.tar.xz
 md5    0c406bca48296d0d99cc93b00f40aca7                                 qtwebsockets-opensource-src-5.4.0.tar.xz
index 79ff9b95e1c57a89b23aafd5e7b8a029f579db4d..6fc2c0ade652066ce5ed872d828a8294e2bf21e5 100644 (file)
@@ -8,4 +8,4 @@ config BR2_PACKAGE_QT5X11EXTRAS
 
          This package corresponds to the qt5x11extras module.
 
-         http://qt-project.org
+         http://qt.io
index a6de3e70e9a13354c8d9813526e486cbe04f9b13..4a842324c5d830f704cf66722a2459acfa130754 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtx11extras-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtx11extras-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 a3c66bc9e2b877109073f27bbc7865489fa1ed548584f5fc87c371380dc1474c qtx11extras-opensource-src-5.4.0.tar.xz
 sha1   999026cf8389c66af22ffb29767b87b1a793595b                         qtx11extras-opensource-src-5.4.0.tar.xz
 md5    f3a7b9b20dd5f19fc5ed12ef030c59b7                                 qtx11extras-opensource-src-5.4.0.tar.xz
index 6ea746639d72dca16d09182089f26bb8f9614cf6..8c82656c5d46c68b59119cbd984c0e7938bd487c 100644 (file)
@@ -7,4 +7,4 @@ config BR2_PACKAGE_QT5XMLPATTERNS
 
          This package corresponds to the qt5xmlpatterns module.
 
-         http://qt-project.org
+         http://qt.io
index 0ca8dac00e4c77bb2afea99bd8424025ada06eb7..da769dcf6bd96120b5018b19c2b62fd9024cf183 100644 (file)
@@ -1,4 +1,4 @@
-# Hashes from: http://download.qt-project.org/official_releases/qt/5.4/5.4.0/submodules/qtxmlpatterns-opensource-src-5.4.0.tar.xz.mirrorlist
+# Hashes from: http://download.qt.io/official_releases/qt/5.4/5.4.0/submodules/qtxmlpatterns-opensource-src-5.4.0.tar.xz.mirrorlist
 sha256 791c697b9bc7a5384e3d0dbec56af7f2194fe7dc91f8b1e0fd502089135e5425 qtxmlpatterns-opensource-src-5.4.0.tar.xz
 sha1   e6d08bca4186b8c10e669836e5f6133ad59c9cce                         qtxmlpatterns-opensource-src-5.4.0.tar.xz
 md5    5ad30d6b478d4e5d71e9c5bef3f3fbf7                                 qtxmlpatterns-opensource-src-5.4.0.tar.xz