Add in /lib/cpp symlink
authorEric Andersen <andersen@codepoet.org>
Mon, 17 Feb 2003 12:16:29 +0000 (12:16 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 17 Feb 2003 12:16:29 +0000 (12:16 -0000)
make/gcc_target.mk

index c0362f196485c464db3907dc896be01f0b54e830..06e61c014925257b1258d4e490e38644146c1e88 100644 (file)
@@ -270,6 +270,7 @@ $(TARGET_DIR)/usr/bin/gcc: $(GCC_BUILD_DIR3)/.compiled
            build_tooldir=$(TARGET_DIR)/usr/$(GNU_TARGET_NAME) \
            -C $(GCC_BUILD_DIR3) install-gcc;
        (cd $(TARGET_DIR)/usr/bin; ln -fs gcc cc)
+       (cd $(TARGET_DIR)/lib; ln -fs /usr/bin/cpp)
        rm -rf $(TARGET_DIR)/usr/$(GNU_TARGET_NAME)/include
        rm -rf $(TARGET_DIR)/usr/$(GNU_TARGET_NAME)/sys-include
        rm -rf $(TARGET_DIR)/usr/include/include $(TARGET_DIR)/usr/usr