python-pyxml: rename the package file
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Fri, 12 Jun 2015 06:00:44 +0000 (08:00 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 12 Jun 2015 19:30:13 +0000 (21:30 +0200)
Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/python-pyxml/python-pyxml.hash [new file with mode: 0644]
package/python-pyxml/python-pyxml.mk [new file with mode: 0644]
package/python-pyxml/python-xml.hash [deleted file]
package/python-pyxml/python-xml.mk [deleted file]

diff --git a/package/python-pyxml/python-pyxml.hash b/package/python-pyxml/python-pyxml.hash
new file mode 100644 (file)
index 0000000..df98c46
--- /dev/null
@@ -0,0 +1,2 @@
+# Locally computed
+sha256 9fab66f9584fb8e67aebd8745a5c97bf1c5a2e2e461adf68862bcec64e448c13  PyXML-0.8.4.tar.gz
diff --git a/package/python-pyxml/python-pyxml.mk b/package/python-pyxml/python-pyxml.mk
new file mode 100644 (file)
index 0000000..77863f5
--- /dev/null
@@ -0,0 +1,17 @@
+################################################################################
+#
+# python-pyxml
+#
+################################################################################
+
+PYTHON_PYXML_VERSION = 0.8.4
+PYTHON_PYXML_SOURCE = PyXML-$(PYTHON_PYXML_VERSION).tar.gz
+PYTHON_PYXML_SITE = http://downloads.sourceforge.net/project/pyxml/pyxml/0.8.4/
+PYTHON_PYXML_LICENSE = BSD-3c
+PYTHON_PYXML_LICENSE_FILES = LICENCE
+PYTHON_PYXML_SETUP_TYPE = distutils
+PYTHON_PYXML_DEPENDENCIES = expat
+PYTHON_PYXML_BUILD_OPTS = --with-libexpat=$(STAGING_DIR)/usr
+PYTHON_PYXML_INSTALL_TARGET_OPTS = --with-libexpat=$(STAGING_DIR)/usr
+
+$(eval $(python-package))
diff --git a/package/python-pyxml/python-xml.hash b/package/python-pyxml/python-xml.hash
deleted file mode 100644 (file)
index df98c46..0000000
+++ /dev/null
@@ -1,2 +0,0 @@
-# Locally computed
-sha256 9fab66f9584fb8e67aebd8745a5c97bf1c5a2e2e461adf68862bcec64e448c13  PyXML-0.8.4.tar.gz
diff --git a/package/python-pyxml/python-xml.mk b/package/python-pyxml/python-xml.mk
deleted file mode 100644 (file)
index 77863f5..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-################################################################################
-#
-# python-pyxml
-#
-################################################################################
-
-PYTHON_PYXML_VERSION = 0.8.4
-PYTHON_PYXML_SOURCE = PyXML-$(PYTHON_PYXML_VERSION).tar.gz
-PYTHON_PYXML_SITE = http://downloads.sourceforge.net/project/pyxml/pyxml/0.8.4/
-PYTHON_PYXML_LICENSE = BSD-3c
-PYTHON_PYXML_LICENSE_FILES = LICENCE
-PYTHON_PYXML_SETUP_TYPE = distutils
-PYTHON_PYXML_DEPENDENCIES = expat
-PYTHON_PYXML_BUILD_OPTS = --with-libexpat=$(STAGING_DIR)/usr
-PYTHON_PYXML_INSTALL_TARGET_OPTS = --with-libexpat=$(STAGING_DIR)/usr
-
-$(eval $(python-package))