delete file rather than letting the makefile try to do it
authorMike Frysinger <vapier@gentoo.org>
Fri, 8 Oct 2004 20:10:56 +0000 (20:10 -0000)
committerMike Frysinger <vapier@gentoo.org>
Fri, 8 Oct 2004 20:10:56 +0000 (20:10 -0000)
make/pciutils.mk

index 0b51aa8bad397539392fa86901e22999b8f16e26..10b706f09056f333d4e92f69de558e45e7466ff4 100644 (file)
@@ -41,11 +41,10 @@ $(TARGET_DIR)/sbin/setpci: $(PCIUTILS_DIR)/.compiled
 $(TARGET_DIR)/usr/share/misc/pci.ids: $(PCIUTILS_DIR)/.compiled
        install -Dc $(PCIUTILS_DIR)/pci.ids $(TARGET_DIR)/usr/share/misc/pci.ids
 
-
 pciutils: uclibc $(TARGET_DIR)/sbin/setpci $(TARGET_DIR)/sbin/lspci $(TARGET_DIR)/usr/share/misc/pci.ids
 
 pciutils-clean:
-       $(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(PCIUTILS_DIR) uninstall
+       rm $(TARGET_DIR)/sbin/lspci $(TARGET_DIR)/sbin/setpci $(TARGET_DIR)/usr/share/misc/pci.ids
        -$(MAKE) -C $(PCIUTILS_DIR) clean
 
 pciutils-dirclean: