support tar verbosity
authorMike Frysinger <vapier@gentoo.org>
Sat, 9 Oct 2004 18:58:04 +0000 (18:58 -0000)
committerMike Frysinger <vapier@gentoo.org>
Sat, 9 Oct 2004 18:58:04 +0000 (18:58 -0000)
Config.in
Makefile

index 076596223b959912367f5bf0f3f93b9f4d587e36..0b6edd59afc1eede4ab57b02e07d2753b5a22353 100644 (file)
--- a/Config.in
+++ b/Config.in
@@ -62,6 +62,9 @@ config BR2_WGET
        string
        default "wget --passive-ftp"
 
+config BR2_TAR_VERBOSITY
+       string
+       default "no"
 
 source "toolchain/Config.in"
 
index 0af932dcf393a2f1ec9031e4ce89257db906a694..e810ecf1312a5a77d249b2d86c9eaf7516dfa514 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -35,6 +35,12 @@ ifeq ($(filter $(noconfig_targets),$(MAKECMDGOALS)),)
 -include $(TOPDIR).config
 endif
 
+ifeq ($(strip $(BR2_TAR_VERBOSITY)),"yes")
+TAR_VERBOSITY=v
+else
+TAR_VERBOSITY=
+endif
+
 ifeq ($(strip $(BR2_HAVE_DOT_CONFIG)),y)
 
 #############################################################