package/sqlite: Fix readline support
authorBernd Kuhls <bernd.kuhls@t-online.de>
Sat, 23 Jan 2016 10:23:44 +0000 (11:23 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 23 Jan 2016 11:02:48 +0000 (12:02 +0100)
Fixes https://bugs.busybox.net/show_bug.cgi?id=8621#c0

Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/sqlite/sqlite.mk

index 46acbf8aecbfbdde26fb52dac0bd7045e00cc453..1603e006e6bd0a1fc4cf5e5f636993d98060292d 100644 (file)
@@ -47,7 +47,7 @@ endif
 
 ifeq ($(BR2_PACKAGE_SQLITE_READLINE),y)
 SQLITE_DEPENDENCIES += ncurses readline
-SQLITE_CONF_OPTS += --with-readline-inc="-I$(STAGING_DIR)/usr/include"
+SQLITE_CONF_OPTS += --enable-readline
 else
 SQLITE_CONF_OPTS += --disable-readline
 endif