Makefile.package.in: use "" for MESSAGE arguments
authorPeter Korsgaard <jacmet@sunsite.dk>
Mon, 18 Jul 2011 10:49:25 +0000 (12:49 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 18 Jul 2011 10:49:25 +0000 (12:49 +0200)
Otherwise we get output like:

>>> host-pkg-config 0.25 'Installing to host directory'

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/Makefile.package.in

index 74087cd46284613938210e74f86afeed850c993a..90530dc43252b9145cbd978a67f0f684a0536668 100644 (file)
@@ -292,21 +292,21 @@ $(BUILD_DIR)/%/.stamp_built::
 
 # Install to host dir
 $(BUILD_DIR)/%/.stamp_host_installed:
-       @$(call MESSAGE,'Installing to host directory')
+       @$(call MESSAGE,"Installing to host directory")
        $($(PKG)_INSTALL_CMDS)
        $(foreach hook,$($(PKG)_POST_INSTALL_HOOKS),$(call $(hook))$(sep))
        $(Q)touch $@
 
 # Install to staging dir
 $(BUILD_DIR)/%/.stamp_staging_installed:
-       @$(call MESSAGE,'Installing to staging directory')
+       @$(call MESSAGE,"Installing to staging directory")
        $($(PKG)_INSTALL_STAGING_CMDS)
        $(foreach hook,$($(PKG)_POST_INSTALL_STAGING_HOOKS),$(call $(hook))$(sep))
        $(Q)touch $@
 
 # Install to images dir
 $(BUILD_DIR)/%/.stamp_images_installed:
-       @$(call MESSAGE,'Installing to images directory')
+       @$(call MESSAGE,"Installing to images directory")
        $($(PKG)_INSTALL_IMAGES_CMDS)
        $(foreach hook,$($(PKG)_POST_INSTALL_IMAGES_HOOKS),$(call $(hook))$(sep))
        $(Q)touch $@