Sigh...
authorManuel Novoa III <mjn3@codepoet.org>
Fri, 3 Sep 2004 02:36:10 +0000 (02:36 -0000)
committerManuel Novoa III <mjn3@codepoet.org>
Fri, 3 Sep 2004 02:36:10 +0000 (02:36 -0000)
make/gcc-uclibc-3.x.mk

index 541ea2d8d570cdcd2579609c099f6c6f874583d9..cfa5049980625134b1d1e6cd4d6f80efde06a5d4 100644 (file)
@@ -20,8 +20,8 @@
 ifneq ($(findstring 2.95,$(GCC_VERSION)),2.95)
 GCC_VERSION:=$(strip $(GCC_VERSION))
 
-GCC_SITE:=ftp://ftp.gnu.org/gnu/gcc/releases/gcc-$(GCC_VERSION)
-#GCC_SITE:=http://mirrors.rcn.net/pub/sourceware/gcc/releases/gcc-$(GCC_VERSION)
+#GCC_SITE:=ftp://ftp.gnu.org/gnu/gcc/releases/gcc-$(GCC_VERSION)
+GCC_SITE:=http://mirrors.rcn.net/pub/sourceware/gcc/releases/gcc-$(GCC_VERSION)
 
 #
 # snapshots....
@@ -76,6 +76,9 @@ $(GCC_DIR)/.patched: $(GCC_DIR)/.unpacked
 ifeq ($(SOFT_FLOAT),true)
 ifeq ("$(strip $(ARCH))","arm")
        $(SOURCE_DIR)/patch-kernel.sh $(GCC_DIR) $(SOURCE_DIR)/gcc/$(GCC_VERSION) arm-softfloat.patch.conditional
+endif
+ifeq ("$(strip $(ARCH))","armeb")
+       $(SOURCE_DIR)/patch-kernel.sh $(GCC_DIR) $(SOURCE_DIR)/gcc/$(GCC_VERSION) arm-softfloat.patch.conditional
 endif
        # Not yet updated to 3.4.1.
        #ifeq ("$(strip $(ARCH))","i386")