package/gcc: install wrapper for GDC
authorEric Le Bihan <eric.le.bihan.dev@free.fr>
Sat, 2 Nov 2019 18:00:50 +0000 (19:00 +0100)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Mon, 4 Nov 2019 22:01:13 +0000 (23:01 +0100)
Signed-off-by: Eric Le Bihan <eric.le.bihan.dev@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/gcc/gcc.mk

index 86e1d4df51d1bddde31f5524f44ded8f826d19f6..527f30bf22e6fc08f9c49dc77cda1b0eea57898e 100644 (file)
@@ -301,7 +301,7 @@ define HOST_GCC_INSTALL_WRAPPER_AND_SIMPLE_SYMLINKS
                *-ar|*-ranlib|*-nm) \
                        ln -snf $$i $(ARCH)-linux$${i##$(GNU_TARGET_NAME)}; \
                        ;; \
-               *cc|*cc-*|*++|*++-*|*cpp|*-gfortran) \
+               *cc|*cc-*|*++|*++-*|*cpp|*-gfortran|*-gdc) \
                        rm -f $$i.br_real; \
                        mv $$i $$i.br_real; \
                        ln -sf toolchain-wrapper $$i; \