sigh. We need to disable-shared for the initial compiler build
authorEric Andersen <andersen@codepoet.org>
Wed, 22 Jan 2003 00:15:51 +0000 (00:15 -0000)
committerEric Andersen <andersen@codepoet.org>
Wed, 22 Jan 2003 00:15:51 +0000 (00:15 -0000)
or it won't build.

make/uclibc_toolchain.mk

index fd653cf365617d900cb0d891e579b0f7d91e78d5..0b2c597beb125adc93dba918b28f4e9a74feb601 100644 (file)
@@ -239,7 +239,7 @@ $(GCC_BUILD_DIR1)/.configured: $(GCC_DIR)/.gcc_build_hacks
                --with-local-prefix=$(STAGING_DIR)/usr/local \
                --oldincludedir=$(STAGING_DIR)/include $(MULTILIB) \
                --enable-target-optspace --disable-nls --with-gnu-ld \
-               --enable-shared --enable-languages=c --disable-__cxa_atexit \
+               --disable-shared --enable-languages=c --disable-__cxa_atexit \
                $(EXTRA_GCC_CONFIG_OPTIONS) --program-prefix=$(ARCH)-uclibc-);
        touch $(GCC_BUILD_DIR1)/.configured