package/libvorbis: add LIBVORBIS_CPE_ID_VENDOR
authorFabrice Fontaine <fontaine.fabrice@gmail.com>
Wed, 3 Mar 2021 14:42:33 +0000 (15:42 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Thu, 4 Mar 2021 07:06:50 +0000 (08:06 +0100)
cpe:2.3:a:xiph.org:libvorbis is a valid CPE identifier for this package:

  https://nvd.nist.gov/products/cpe/search/results?namingFormat=2.3&keyword=cpe%3A2.3%3Aa%3Axiph.org%3Alibvorbis

Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/libvorbis/libvorbis.mk

index 95c43d959ef3370675175448cb7ee5fd0c62fb31..c1baa18515855b0c00fa06793234c35941f80a76 100644 (file)
@@ -12,5 +12,6 @@ LIBVORBIS_CONF_OPTS = --disable-oggtest
 LIBVORBIS_DEPENDENCIES = host-pkgconf libogg
 LIBVORBIS_LICENSE = BSD-3-Clause
 LIBVORBIS_LICENSE_FILES = COPYING
+LIBVORBIS_CPE_ID_VENDOR = xiph.org
 
 $(eval $(autotools-package))