xterm: fix dependencies and bump to version 267
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Thu, 10 Mar 2011 13:44:32 +0000 (10:44 -0300)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 14 Mar 2011 21:34:25 +0000 (22:34 +0100)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/xterm/Config.in
package/xterm/xterm.mk

index 9473fad85eaaa17be30e8e035dc492c61c27290a..99c89cfc786ffa8d05ac2d707d16546bc15d46f4 100644 (file)
@@ -1,5 +1,6 @@
 config BR2_PACKAGE_XTERM
        bool "xterm"
+       select BR2_PACKAGE_NCURSES
        select BR2_PACKAGE_XLIB_LIBXAW
        depends on BR2_PACKAGE_XORG7
        help
index 8952e24dfcadb08d62da22534d0577d75dd8736b..ab3fc10bdcf9bab4abbe25642dac0f4fa9075e09 100644 (file)
@@ -4,10 +4,10 @@
 #
 #############################################################
 
-XTERM_VERSION:=262
-XTERM_SOURCE:=xterm-$(XTERM_VERSION).tgz
-XTERM_SITE:=ftp://invisible-island.net/xterm
-XTERM_DEPENDENCIES = xserver_xorg-server xlib_libXaw
+XTERM_VERSION = 267
+XTERM_SOURCE = xterm-$(XTERM_VERSION).tgz
+XTERM_SITE = ftp://invisible-island.net/xterm
+XTERM_DEPENDENCIES = ncurses xserver_xorg-server xlib_libXaw
 XTERM_INSTALL_TARGET_OPT = DESTDIR=$(TARGET_DIR) install
 
 $(eval $(call AUTOTARGETS,package,xterm))